Welcome! » Log In » Create A New Profile

73 GTO...STARTER PROBLEM...CRANKS ONCE THEN STOPS

Posted by BJS382 
Pontiac GTO Masthead

Return to

[   Pontiac GTO   |   WebCars! Home   ]

Attention Pontiac GTO Enthusiasts

WebCars! is constantly updating the Pontiac GTO Web site

We would like to include photos of Pontiac GTOs belonging to message board participants
High resolution photos from all years and body styles are welcome.
Please send what you have to the WebCars! Webmaster at paul@web-cars.com.
Thank you and we hope you enjoy the WebCars! Pontiac GTO Forum
73 GTO...STARTER PROBLEM...CRANKS ONCE THEN STOPS
May 03, 2012 04:13PM
STARTER ISSUE TO ADDRESS

1973 GTO, 455 ENGINE…AUTOMATIC TRANSMISSION...ALWAYS STARTED…INITIAL ISSUE: FAILS TO START AFTER A DRIVE…TRIED HEAT SHIELD…NOW GTO TRIES TO START "ONCE"…THEN NOTHING. DOES ANYONE HAVE ANY IDEAS OF WHAT TO TRY NEXT.

DURING FIRST TEST DRIVES, I HAVE NOTICED THE GTO STARTS EASILY…YET AFTER IF HEATS UP, SAY A 2-3 MILE DRIVE…THEN WHEN I SHUT OFF ENGINE, WAIT 20-30 SECONDS…CAR IS HARD, IF NOT UNABLE TO START…ACTS AS IF THE BATTERY IS DEAD…AFTER A FEW MINUTES, IT WILL START EASILY…DOES THIS EVERY TIME...NOW THE ISSUE IS WORSE, WILL NOT START

04-25-12…REPLACED THE CAR BATTERY WITH A MORE POWERFUL & CORRECT ONE...TEST DRIVE…SAME PROBLEM
…REPLACED THE CAR STARTER WITH A NEW ONE…TEST DRIVE, SAME ISSUE

***SUGGESTIONS MADE: Change your leads on your terminals or install a heat shield 04-
***SUGGESTIONS FROM GTO SITE: "The only GTO's I've had hot start problems with have been the automatic cars. I think the heat shield is a good idea".

04-28-2012…I MADE “HEAT SHIELD” WITH ALUMINUM…INSTALLED STARTERW/SHIELD…WIRE BROKE…REPAIRED…INSTALLED STARTER W/SHIELD….CRANKED ONCE, THEN QUIT….IF YOU TURN KEY, NOTHING…NO SOUND, NO CLICKING NADA
05-03-2012…TOOK HEAT SHIELD OFF STARTER…IT THEN CRANKED & SOUNDED GOOD FOR 2-3 SEC ...I STOPPED, STEPPED ON GAS TO SET CHOKE…IT WOULD NOT DO ANYTHING…NO CLICKING…JUST IDIOT LIGHT FOR RED GEN LIGHT…TEMP & OIL GAUGE NEEDLES MOVED.

IF ANYONE HAS SOME IDEAS, I WOULD APPRECIATE IT...IS THERE A FUSE OR RELAY SOMEPLACE THAT COULD CAUSE THIS ISSUS. BJ IN SARASOTA, FL.
Re: 73 GTO...STARTER PROBLEM...CRANKS ONCE THEN STOPS
May 08, 2012 11:20PM
I had this problem before and found it to be a bad module in the HEI. It's a small electronic module inside the distributor cap that is easy to replace & doesn't cost that much. After replacing it, the engine fired right up & ran great. These will fail over time. Another symptom of this problem is that the car not only acts Iike it's not getting gas, but it sometimes backfires due to the affects with firing order from defective module. I hope this helps. Good luck.
Re: 73 GTO...STARTER PROBLEM...CRANKS ONCE THEN STOPS
May 08, 2012 11:35PM
thanks, I'll let you know what happens...
Re: 73 GTO...STARTER PROBLEM...CRANKS ONCE THEN STOPS
May 08, 2012 11:58PM
Before trying the module, make sure you install the heat shield for your starter if you haven't done that yet. These old starters are known to act like that when they get too hot. If the car runs fine once started and doesn't die or act up, then I'd lean more towards the starter being the problem.
Re: 73 GTO...STARTER PROBLEM...CRANKS ONCE THEN STOPS
May 09, 2012 01:49AM
Since replacing the Battery and a new Rebult Starter....haven't been able to start it in 7 days...just put in another Rebuilt Starter Yesterday....it did start, but still the same problem of after driving....it will not start....like the battery is low, which it is not...I'm going to have the Timing checked again...if nothing then the heat shielf will be next...thanks BJ
Re: 73 GTO...STARTER PROBLEM...CRANKS ONCE THEN STOPS
January 26, 2013 04:03AM
As an UPDATE...I did put in a Heat Shied from Advanced Auto....still not much help....Then had new starter cables to battery....vast improvement, So far no real problems for the past few months.
Sorry, only registered users may post in this forum.

Click here to login